TopoLusitânia - Cartografia topográfica de Portugal para GPS Garmin

Olá pessoal!

Estou a tentar abrir os mapas TLv097 no basecamp. Fui ao forum TL e fiz download da versão para usar no basecamp. Entretanto instalei o basecamp e segui as indicações para abrir os mapas, ou seja, copiar a pasta TopoLusuitaniav097.gmapi para c:\ProgramData\GARMIN\maps.

Já abri o Basecamp mas não me parece nada...fui ao separador MAPAS, andei a "vaguear" por lá mas nada...

Aguma dica para poder abrir os mapas?

Quero adquirir um GPS mas quero analisar o detalhe dos mapas, nomeadamente na zona centro e norte.

obrigado
 
Hello Hello.

Já consegui abrir os mapas!Falei com um amigo meu e ele disse-me que teve em tempos o mesmo problema.

A pasta a copiar para c:\ProgramData\GARMIN\maps é a TopoLusitaniav097.gmap e não a TopoLusuitaniav097.gmapi. Fiz isto e os mapas já aparecem!

Boas pedaladas!
 
Pessoal tou a ter problemas com a instalação do ficheiro .typ no Basecamp. Eu tenho um Mac e segundo entendi, tenho que colocar o ficheiro "TLQ_v97.typ" na mesma pasta onde esta instalado o "topolusitaniav097.gmap" certo?
Se é apenas isso...nao consigo ver o mapa com o respectivo typ. Alguma ajuda!!
 
Buenas, desconozco como es en MAC. A ver si podemos tener una luz con las instrucciones en español del TYP para Topo España V3 (con FID 3056),

PARA MAC:
Buscar el mapa original en el Mac en Usuario/aplication support/garmin/maps el mapa 3056.gmap (posiblemente para Topo Lusitania será 514.gmap)
Seleccionarlo y con boton derecho Mostrar contenido del paquete. Ahi flotando esta el typ, se salva, se cambia
o sustituye y ya está.

SALud
 
Dezenterrando aqui o topico porque ha muito que não mexia nos mapas do Dakota 20. Ainda tinha a a versão v0.94.

Atualizei agora a para a versão v0.96 e no gmapsendtool modifiquei o typ para a versão do Sheltox.

Mas agora com o Gps em modo carta Náutica que uso no barco, o mar aparece-me em branco como podem ver na foto... Será isto normal!? Ou o typ não está a funcionar!?!

 
Boas,

Passei de um garmin edge 800 para um 810, mas este não me deteta o mapa da topolusitania que tinha no 800. Há alguma forma de resolver isto, ou o topolusitania não dá mesmo no 810?
 
gcaetano, qual a versão de software do teu 810? Está atualizado? Que nome tem o teu ficheiro topolositânia? Como o colocaste no GPS? Só tens esse mapa ou mais algum?

Desculpa tantas perguntas, mas é para ver se despisto a causa de não funcionar no meu...
 
jppina, sem problema.

Estou a usar a versão 4.32 beta mas em todas as outras versões que usei o mapa funcionava.
O ficheiro tem o nome TopoLusV0.98.img e está no cartão de memória, dentro de uma pasta chamada Garmin. Movi-o para o gpsr através do "copiar colar". Tenho outros mapas, mas já usei o topo sozinho e também funcionava impecavelmente.