Strava

Discussion in 'Discussão geral' started by Bacotrilhos, 27 June 2018.

  1. Bacotrilhos

    Bacotrilhos Member

    Boas a todos bttistas!
    Já faz tempo que não ando por estes lados!
    Mas hoje vim porque estou com dificuldade de gravar as minhas saídas com o Strava que está instalado no meu telemóvel ( Nokia 5 com Android 8.1.0).
    Se alguém tem um Nokia5 e já teve este problema, agradeço a ajuda!
    Obrigado.
    Boas pedaladas e fiquem bem!
     
  2. Pedro Barradas

    Pedro Barradas Well-Known Member

    Desinstala a app e volta a instalar
     
  3. m.r.f.

    m.r.f. Active Member

    Eu tenho precisamente o Nokia 5 e o problema que tenho e não tinha é a meio da actividade ele perde o sinal.
     
  4. Bacotrilhos

    Bacotrilhos Member

    Boa noite Ranger!
    Pois é exactamente o meu problema e que não tinha!
    Já resolveu o problema!?!
     
  5. Bacotrilhos

    Bacotrilhos Member

    Boa noite, Pedro Barras!
    Já fiz isso ,mas o problema não fica resolvido!
     
  6. m.r.f.

    m.r.f. Active Member

    Ainda não.
     
  7. Bacotrilhos

    Bacotrilhos Member

    m.r.f. Parece que estamos condenados a trocar de telemóvel ou deixar o Strava!?!?!?:mad:
     
  8. m.r.f.

    m.r.f. Active Member

    @Bacotrilhos não me incomoda muito porque não uso o strava no telemóvel para andar de bike.
    Tenho um GPS Dakota 20 que é o que uso e depois tranfiro para o strava.
    Só uso o strava no telemovel recentemente, porque em vez de andar de bike tenho feito caminhadas.
    Estou em fase de recuperação de uma operação.
     
  9. m.r.f.

    m.r.f. Active Member

    @Bacotrilhos fiz um teste este fim de semana.
    Caminhada de 1 hora com os dados moveis ligados e sem problemas, depois fiz novo teste (sentido inverso) mas desta vez desliguei os dados moveis e também sem problemas.

    Verifique se o strava está actualizado e se o seu nokia está com o patch de segurança : 1 de junho de 2018.
     
  10. Dirt Rider

    Dirt Rider Member

    Tenho um Huawei P8 Lite e exactamente o mesmo problema.
     
  11. m.r.f.

    m.r.f. Active Member

    Então deve ser problema da APP e não do telemóvel.
    Mais alguém confirma?
     
  12. Boas, a mim acontece a mesma coisa, neste caso com um Huawei P9 Lite.
     
  13. DavidOff

    DavidOff Member

    A mim acontece com um Oneplus 3T que usei a semana passada para fazer uma caminhada (na bike tenho o Garmin).

    Mas mal liguei a app recebi um aviso pop up a avisar que havia relatos de que o Strava estava a ter problemas...mas como pensava que era uma mensagem "banal" carreguei logo "ok" e nem li tudo, não reparei se dizia que os problemas eram do Strava, do telemóvel ou da versão do Android :\
     
  14. Bacotrilhos

    Bacotrilhos Member

    m.r.f. Desculpa, mas tenho andado um pouco ocupado!
    Mas antes de mais, espero que esteja tudo bem contigo e que recuperes rápido e bem!
    Quanto ao Strava ainda não tive oportunidade de verificar de novo, se perde o sinal ou não!
    Falaste nisto:
    "Verifique se o strava está actualizado e se o seu nokia está com o patch de segurança : 1 de junho de 2018."
    Como sou uma nódoa em telemóveis, explica-me como é que faço isso. Obrigado.
     
  15. Bacotrilhos

    Bacotrilhos Member

    Falaste nisto:
    "Verifique se o strava está actualizado e se o seu nokia está com o patch de segurança : 1 de junho de 2018."
    Como sou uma nódoa em telemóveis, explica-me como é que faço isso. Obrigado.
    Entretanto já verifiquei e realmente tenho o patch de segurança de 1 de junho de 2018!
    E agora?!?!
     
  16. m.r.f.

    m.r.f. Active Member

    Nada, era só para saber se estava actualizado.
    Está como o meu, mas pelos relatos que podes ver acima em diferentes telemóveis só pode ser problema da app.
     
  17. Pedro Barradas

    Pedro Barradas Well-Known Member

    No meu Xperia Z5 compact ( android 7.0) está tudo Ok.
     
  18. Bacotrilhos

    Bacotrilhos Member

    Boa noite amigos!
    Pois hoje fiz o teste no Ngps de Barcelos e o Strava mesmo com uma aplicação " Estado do Gps" não funcionou!:mad:
    Estou desiludido, pois já uso o Strava à muito tempo!:(
     
  19. elpatron

    elpatron Member

    Boas
    Companheiros ja tinha reparado que cada vez que descarregava as voltas do garmin 810 para o strava aparecia em duplicado um perfil com a minha foto e o outro sem nada sempre esteve tudo correto cada vez que abria ia para o perfil correto o com foto tudo certinho quem eu estava a seguir e vice versa ate ao dia de hoje quando abro agora vai para o outro perfil e nao consigo ver o meu perfil correto alguem me pode ajudar
     

Share This Page