Problemas com o SRAM Eagle GX 12x12

Discussion in 'Questões técnicas e mecânica' started by penatabua, 21 November 2018.

  1. penatabua

    penatabua Active Member

    Boa noite malta,

    Tenho acompanhado foruns internacionais e constato que relatam problemas com a nova transmissão SRAM Eagle GX 1x12. Alguém tem na bike esta nova transmissão 1x12, pois estou indeciso se compro Sram ou Shimano
     
  2. Pedro Barradas

    Pedro Barradas Well-Known Member

    Ainda não ouvi qq tipo de relato... todos os que conheço estão satisfeitos com 1x12V
     
  3. penatabua

    penatabua Active Member

  4. ruy tejay silva

    ruy tejay silva New Member

    tenho o sistema 1x12, manipulos sram, pedaleira XT, prato oval 34, desviador sram, corrente sram, cassete sunrace 11/50. tudo funciona 5 estrelas, sem problemas
     
  5. penatabua

    penatabua Active Member

  6. camponubla

    camponubla Well-Known Member

    Eu tenho sram eagle xx1 dub e estou encantado com o funcionamento. Sempre tive shimano e a sram é muito mais precisa, silenciosa e o "trigger" muito suave. De vez em quando, mesmo funcionando bem, ponho a "galga" para deixar a afinação no ponto certo e siga....
     
  7. Daemon

    Daemon Member

    As primeiras versões do GX tinham um problema, em que o parafuso da roldana grande se desapertava, sendo que por vezes a roldana poderia sair fora em andamento (antes do utilizador dar conta de se estar a desapertar). Penso que foi corrigido nas ultimas versões. E aparentemente X01 e XX1 não tinham esse problema.
     
  8. romaosl

    romaosl Active Member

    Tenho o Sram Eagle GX e ainda não tive problemas até agora.
     
  9. Tambem tenho Sram Eagle GX e ate hoje só posso dizer maravilhas.
     
  10. m.r.f.

    m.r.f. Active Member

    Também ouvi o mesmo, de problemas na gama GX 1X12.
    Talvez para obrigadar o upgrade para a gama X01.
    Isso não seria de admirar.
    Isso também me foi dito que o funcionário é mais suave mas tem o problema da durabilidade dizerem ser inferior ao material Shimano.
     
    camponubla likes this.
  11. camponubla

    camponubla Well-Known Member

    Para já o grupo conta com uns 2500 km e não aparenta muito desgaste (alterno entre duas correntes a cada 600 km).
     
    m.r.f. likes this.
  12. Já alguem usou o sistema Grip Shift?
    Qual a opinião?
     
  13. Plaguelord

    Plaguelord Member

    Eu usei, até ao ano passado, rotativo x0 com desviador x9 de 10v e funcionava como um relógio. As passagens eram super rápidas e muito suaves. Custou-me um bocado mudar para trigger na bike nova mas, agora já me habituei.
    Desculpem o off topic...
     
  14. Eu estou a ver o rotativo GX com desviador x01. Até agora usei trigger e gosto mas estou com receio da mudança.
    Será que exige mais força? Será mais/menos pratico?
     
  15. devil_eagle

    devil_eagle Member

    Boas. O meu GX Eagle já tem 5000 km e zero problemas.
    Tenho rodado as correntes a cada 2500km e a cassete apresenta um desgaste mínimo, apenas a perda da cor preta em alguns carretos.
    Uso o rotativo e estou super satisfeito, aprecio particularmente a facilidade em subir ou descer várias mudanças com um só "rodar".
    A única desvantagem do 1x12 é possuir uma afinação mais sensível mas nada que não se resolva.
     
  16. romaosl

    romaosl Active Member

    Ontem aconteceu-me uma coisa estranhíssima com a minha corrente GX Eagle. Parti a corrente com a primeira pedalada, e quando a fui ver estava toda rachada em vários elos (pelo menos 9 placas rachadas). Já alguém viu algo parecido? Tinha apenas 570km.
     
  17. Pedro Barradas

    Pedro Barradas Well-Known Member

    Uau!!!! já pediste garantia?
     
  18. romaosl

    romaosl Active Member

    Vou pedir.. tenho de tirar umas fotos primeiro. (Depois ponho aqui também) Já pesquisei na net e não encontrei nada parecido.
     
    Pedro Barradas likes this.
  19. Deve ter sido algum defeito na corrente. O meu GX já conta com quase 2000 km e até agora zero problemas
     
    romaosl likes this.
  20. serici

    serici Member

    Provavelmente defeito, eu fiz 3800 km com a corrente de entrada de gama. Morreu com 2 elos de engate mas a funcionar bem.
     

Share This Page