Problema com Strava

#1
Boas pessoal!

Costumo utilizar o strava para monitorizar as minhas voltas e nunca tive problemas.

Em Dezembro troquei de telemóvel e agora tenho tido dificuldades em obter os valores correctos. Passo a explicar:

Por exemplo, imaginem que faço 40km (mais ou menos porque conheço os percursos), o strava regista 70km aproximadamente. Depois analizando a linha traçada no mapa pelo programa verifico que é irregular.
Outro exemplo. ontem percorri cerca de 70km (reais), e quando terminei a volta verifiquei que o strava registou cerca de 200km e com uma velocidade média irreal (93km/h).

Acontece isto a alguem? será um problema do gps do telemóvel?
 
#2
Ora boas. Quase de certeza que sim tenho um Sony xperia z 1 compact e tive esse problema era problema da antena do GPS,resultado mandei para a garantia é o mesmo foi resolvido.
Era irrisório também fazia KLM que nunca mais acabava e com médias que enfim. O traçado marcado era aos ziguezagues sobre a estrada....
 
#3
Boa tarde, amigos do Btt;

Também estou com problemas com o Strava. Sempre usei o Strava nas minhas saidas! No mês passado necessitei de fazer um reset ao meu telemóvel (Wiko Raibow) e tive logo dificuldade em reinstalar o Strava ( dizia que não era compativel com o telemóvel!). No inicio deste mês voltei a insistir e apareceu uma Strava para corrida mas que também dá para bicicleta! A aparência está diferente e o que me acontece é que não faz auto stop e quando vou guardar e sincronizar ,fico com três registos no telemóvel e no computador só aparece um o que é normal!
Alguém por aqui já teve este problema?!?!
Agradeço a ajuda.
Obrigado e um abraço com boas pedaladas!
 
#4
Boas
A mim ja me aconteceu as linhas em zig zag num sony xperia..na altura como ja não tinha garantia e estava parado não me importei.
Com um wiko raibow tive de fazer um reset..e depois queria instalar e já não havia strava pelo google play!..tive de procurar na net as versões anteriores para poder instalar por ficheiro.Atualmente está a funcionar.
Podem encontrar aqui http://pt.apkhere.com/app/com.strava

 
#5
Strava-Problemas de ligação!

Boa tarde, caros amigos do Btt!
Sempre usei o Strava e já a algum tempo para cá e por necessidade, tive que trocar de telemóvel.
O problema que me acontece sempre é aceder à minha conta do Strava. Ou seja, se tiver acesso a Wi-fi, consigo activar a minha conta do Strava e registar o meu treino,caso não tenha acesso ao Wi-fi, não consigo aceder à minha conta e dá-me uma mensagem "erro de Loguin falha de ligação à internet"!:mad::mad:
Gostaria que me ajudassem a resolver este problema.
Obrigado e boas pedaladas!
 

RTC

Super Moderador
#6
Deixa ver se percebi?
Então, quando não tens wi-fi tens que ter a ligação do serviço de dados ligados. Tens que estar conectado! Como é que pretendes fazer login sem estar ligado?
 
#7
Sim para fazeres login tens de ter rede, wi-fi ou dados moveis.

Mas deves ter tipo um logout automático ativado. Eu para gravar uma volta não tenho de fazer login, estou sempre com a conta "aberta", é só ligar a app e gravar.

experimenta fazer login, mas depois para saíres não faças sair pela aplicação, usa os botões do tlm.
 
Last edited:
#8
Boas RTC!
Na verdade o que acontece é que só consigo entrar/gravar as minhas voltas quando tenho acesso a Wi-Fi! Quando tenho a base de dados ligada não consigo ligar o Strava, dá-me a tal mensagem:"erro de Loguin falha de ligação à internet"!
Ou seja, se estiver a iniciar um treino/passeio ou prova no meio do monte, não consigo activar o Strava!
 
#10
Com "base de dados" ligada, referes-te aos dados móveis, certo?

De qualquer forma, como o OPEN referiu, não precisas fazer login na app de cada vez que a usas; basta deixares sempre ligada e nesse caso nem sequer precisas de dados móveis para usar a app e registar as voltas.
 
#12
Caros amigos do pedal, venho agradecer as dicas aqui referidas, relativamente às minhas dificuldades com o Strava, pois como o OPEN referiu,já consigo gravar os meus treinos!:D

Obrigado a todos e boas pedaladas!
Fiquem bem!;)