Garmin edge 820

#81
desde comprei o Edge 820 nunca consigo ter em português, ao fazer a sicronizacao altera sempre para inglês, e as margem estão em ricas azul penso ser um problema de varios 820, e ainda não tem 1 ano, daqui a uns tempos lá vai ele para a garantia.
 

camponubla

Well-Known Member
#82
desde comprei o Edge 820 nunca consigo ter em português, ao fazer a sicronizacao altera sempre para inglês, e as margem estão em ricas azul penso ser um problema de varios 820, e ainda não tem 1 ano, daqui a uns tempos lá vai ele para a garantia.
Há alguém no forum espanhol que lhe acontece o mesmo.....desde que actualizou à última versão do soft.
 
#85
Isso também me acontece sempre que ligo ao Connect! Já me "habituei" a ter de andar sempre a alterar e nem procurei solução ... :\
Pois amigo, é um bocado chato, sinceramente não fiquei muito fascinado com a Garmin, navegação lenta em trilhos, por vezes tenho que esperar para que ele me de a direção correta

Estou bastante interessado por ver o KAROO da HAMMERHEAD
 
#86
Obrigado Mr.sa!

Ainda não amigo RTC, ainda tenho de ver melhor se tenho o problema do "halo" ou não. Agora o que me está a chatear é mudar sozinho o idioma para Inglês e já vi que não acontece só comigo. Mas aí talvez seja firmware.

Eu estou com problemas semelhantes.
Fica em Ingles, parece que o ecra é um painel solar com valias linhas delineadas e a borda com cor diferente. e a agravar a bateria dura muito pouco tempo. :(
 
#88
Eu estou com problemas semelhantes.
Fica em Inglês, parece que o ecrã é um painel solar com valias linhas delineadas e a borda com cor diferente. e a agravar a bateria dura muito pouco tempo. :(
Só agora voltei ao fórum só agora vi o teu post.
O meu após as ultimas actualizações não deu mais o problema do idioma, agora já está sempre em PT.
Quando à linha azul, manda isso para garantia. Eu ainda não enviei o meu porque não é muito acentuado mas acho que entretanto vou tratar disso.
 
#90
Só agora voltei ao fórum só agora vi o teu post.
O meu após as ultimas actualizações não deu mais o problema do idioma, agora já está sempre em PT.
Quando à linha azul, manda isso para garantia. Eu ainda não enviei o meu porque não é muito acentuado mas acho que entretanto vou tratar disso.
Confirmo que após a última atualização também me deixou de acontecer, finalmente!
 

RTC

Super Moderador
#91
E em termos de consumo de bateria, como têm portado os vossos 820 ?
Relativamente bem, na minha opinião. Entre 10-12h. Com tudo ligado (BT, sensor de velocidade/cadência, HR e potência), cerca de 10h. Mais qualquer coisa com menos ligações.
Noto no entanto que muitas das aplicações IQ consomem muita bateria.
 

klaser

Well-Known Member
#96
Como foi dito, estas últimas da geonaute são duplo protocolo, bluetooth e ANT+ , para os garmins só interessa o ANT + , se for qualquer outra fita que só tenha BT não dá....