Garmin edge 820

#62
Ok...Lembrei-me que no 520 ao início não sabia como enviar para lá tracks e fui ver ao YouTube e aprendi dessa maneira, não fazia a mínima ideia que ele depois convertia automaticamente...Vou testar dessa maneira com o 820 então. Obrigado.

Já agora... Em relação as sms's, alguém tem ideia como tira dali as sms's?! No 520...Nunca tive esse stress...
 
#63
Não percebi se não queres receber SMS no 820 ou se queres apagar os SMS depois de os teres recebido...

Vou falar de cor, não tenho o 820 comigo, mas para não receber SMS creio que tento podes desativar no 820 como no Garmin connect. Já para apagar se bem me lembro é no 820, puxando o "menu" no topo do ecrã e depois entrando no SMS ou surge a opção de apagar ou é preciso carregar nele para apagar, algo do género.

Mas se leres o manual de certeza que lá está a dizer como se faz (não o guia de utilização rápida, o manual mesmo).
 
#65
Bem, ja o comprei a quase duas semanas, mas só hoje é que o levei a passear na minha cabra do mato.
Fiquei com 2 duvidas na sua utilizacao:

- Levo-o emparelhado com o telemovel devido ao livetracking, e de 5 em 5minutos (ou de 10 em 10minutos, sei que é de x em x tempo) oiço uma brasileira a dizer o ritmo cardiaco.
Como é que se tira isto? É na app da garmin no telemovel ou é no proprio 820? Eu com o 520...nunca ouvi a brasileira a falar. Queria tirar isto, mas nao sei onde e como, agradeço ajuda sff.

- a segunda duvida, secalhar é mesmo parva, mas eu nao descobri e para nao lixar o registo da volta nao arrisquei muito a carregar nos botoes. O 520 tinha um botao "return" (para voltar para tras). No 820 como faço return? Tipo...comecei a pedalar e aquilo foi para o ecran que defini como ecran 1, que tem tipo velocidade, km´s, acumulado etc etc etc. E se eu quiser ir as definicoes do aparelho...como é que vou? No 520, carregava no botao return ia as configuracoes etc, e depois podia continuar a volta. No 820, como é que vou para o "Home" (ecran principal) e depois volto ao ecran da volta...com o registo que estou a fazer??


Espero que tenha sido explicito nas duvidas.
Obrigado desde ja pela atencao.
Cumprimentos
 

RTC

Super Moderador
#66
Boas.

Em relação à primeira pergunta, para desligar vais à app com o BT ligado e clicas em Dispositivos Garmin> Definições do dispositivo. Tens lá alertas sonoros, seleccionas e desligas os alertas.

2ª questão: em andamento, se carregares com o dedo não te aparece o sinal "home"? Se não, viras a página para o ecran 2 e carregas e verás que aparece. Esse é mais um dos defeitos que o 820 tem. É irritante!
 
#67
boas tinha um garmin 810 e agora fiz upgrade para um 820 mas que tenho um pequeno problema sempre que tigo o GPS e emparelho com o telemovel e faz um tipo de reset e a linguagem e unidades de metro fica para milhas ect. tudo automaticamente e depois tenho que ir manualmente novamente colocar como quero mas logo de seguida assim que ligar o telemovel fica novamente em milhas e ingles, existe solução para este bug?
 
#69
Já verifiquei e sim tenho em sistema métrico, este bug é chato, eu como faço o upload da atividade por telemóvel tenho que colocar tudo de novo em sistema métrico cada vez que logo o telemóvel. Vou tentar investigar mais sobre este bug
 
#71
Em principio já consegui alterar, na aplicação garmin connect estava tudo em sistema metrico, mas no proprio site estava em milhas pelo que já alterei e espero que tenha resolvido o problema. obrigado pela ajuda :)
 

camponubla

Well-Known Member
#73
Acabo de escrever ao SAT da Garmin a dizer que tenho o problema do "halo azul" a volta do ecrã. Já lhes enviei fotografias. Dizer que para já não incomoda muito, mas disseram-me no forum espanhol onde há muitos usuários afectados que o tal halo irá aumentando, por isso decidi tratar disto já.
 
#74
Por acaso um amigo meu tem esse problema do "halo azul", tenho de o alertar.

Falando do meu 820: agora está com uma pancada que é alterar o idioma para inglês cada vez que o ligo, após mudar a língua quando desligo e ligo volta ao inglês, mas continuo com todos os outros settings gravados.
Já aconteceu a mais alguém?
 

camponubla

Well-Known Member
#75
Nop.

Já enviei o 820 ao SAT e demoraram 2 semanas a devolver um de novo, na caixa, com todos os acessórios....demoraram mais do normal, pq disseram que tinham ficado sem stock.
 
#80
Obrigado Mr.sa!

Ainda não amigo RTC, ainda tenho de ver melhor se tenho o problema do "halo" ou não. Agora o que me está a chatear é mudar sozinho o idioma para Inglês e já vi que não acontece só comigo. Mas aí talvez seja firmware.