Garmin connect

#63
Bom dia o garmin connect está marado só pode, ontem não conseguia fazer o upload hoje faz o carregamento mostra o traço no mapa mas não dá km nem media e aparece um nome de uma localidade o meu aparelho é Oregon 450
 
#66
o garmin connect tá manhoso, so com a nova interface é que dá para ver os dados e o track da volta.

sobre o upload, instalem a cena da garmin que aquilo faz o upload sozinho. apercebi-me disso hoje.
 
#67
Alguem está a conseguir enviar percursos para o dispositivo?

Quando estou no gamin connect, selecciono enviar o percurso para o dispositivo mas abre uma nova janela em branco e não sai dali nem envia nada, acontece a mais alguem?
 
#69
Nop, nem com o Firefox.

Tem exactamente o mesmo comportamento, abre a janela mas em branco sem nenhuma opção. Apenas diz Enviar para o Dispositivo e tenho a cruz de fechar a janela, não aparece nada nem faz nada

Entretanto usei o gpsies para enviar a rota para o GPS, mas é a primeira vez que o faço, vamos lá ver como corre amanha a seguir o percurso
 
#71
Instalei o garmin express mas não estou a ver como faz o upload das voltas para o garmin connect atraves do site os dados ficam incompletos.
o meu gps é oregon450 alguém sabe como resolver este problema?
 
#72
O Garmin connect deve estar com bug. A mim também não me aparece a distância nem velocidade. Tudo o resto aparece.

Fiz a experiencia de sacar o ficheiro gpx do Garmin connect ( sem a distancia nem a velocidade), e fiz o uploado para o strava, e no strava aparece tudo! Logo o problema não é do gps nem do ficheiro que sai do gps. Deve ser mesmo bug do Garmin connect.
 
#74
Tambem tenho um Oregon 450T, ainda ha pouco tempo fui andar de bike e quando carreguei o trilho no Garmin Connect não apareceu nem a altimetria nem a contagem kilometrica.
 
#76
Boas.

Comigo está tudo ok e não vejo problema nenhum. A actividade foi logo automaticamente descarregada para o GC e fez logo upload para o strava também, isto num edge.

Começo a reparar que existem mais queixas (pelo menos aqui) de malta com dispositivos da gama oregon/dakota... Talvez um conflito de software entre esses gps e o express :confused:

cumps
 
#77
Boas sim no edge a actividade passa logo para o GC mas no Oregon e dokota não acontece e ao fazer o upload passa a actividade aparece as horas mas os km que andamos aparece zero ou 0,1 se experimentares descarregar um ficheiro gpx e carregares manualmente essa informação também não é carregada.
 
#78
Boas, tenho um Dakota 20, e estou com o mesmo problema, ao fazer upload da actividade, exemplo de 30km, mostra-me 0,03km, consequência disso, todos os cálculos que dependem da velocidade ficam "marados".

No Strava está tudo OK.